Issue with multiple NSW LRS services
Incident Report for NSW LRS
Resolved
This morning's incident that impacted multiple NSW LRS services is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 12, 2018 - 14:41 AEDT
Monitoring
The NSW LRS services impacted this morning have been restored. We will continue to monitor the issue to ensure system integrity.
Posted Dec 12, 2018 - 09:15 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 12, 2018 - 08:29 AEDT
Investigating
We're currently experiencing performance issues with multiple NSW LRS services including:
-PEXA lodgement
-Imaging services via NSW LRS Online

Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Dec 12, 2018 - 08:23 AEDT
This incident affected: NSW LRS Online Portal Service (DIIMS Services) and Information Broker Services (DIIMS Services).