HLRV search, view & print services are unavailable
Incident Report for NSW LRS
Resolved
The incident relating to HLRV is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 23 days ago. Jul 29, 2019 - 20:00 AEST
Monitoring
HLRV search, view & print services have been restored. We will continue to monitor the issue to ensure system integrity.
Posted 24 days ago. Jul 29, 2019 - 17:45 AEST
Identified
The vendor has identified the potential cause of the incident and are currently working on implementing a fix.

We will provide an update when a resolution has been implemented.
Posted 24 days ago. Jul 29, 2019 - 16:40 AEST
Update
The issue with searching, viewing and printing images in HLRV is ongoing. The vendor are investigating with the highest priority and are escalating the case internally to speed up resolution.

We are tracking the progress of the case and will return with an update as the situation develops.
Posted 24 days ago. Jul 29, 2019 - 12:59 AEST
Investigating
We're currently experiencing an incident which is impacting the ability to search, view and print images in HLRV. Our technical team is investigating and have escalated to the vendor for additional support.

We will return with an update in 60 minutes, or as the situation develops.
Posted 24 days ago. Jul 29, 2019 - 11:56 AEST
This incident affected: NSW LRS Online Portal Service (HLRV).