Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 6 days ago. Sep 12, 2019 - 13:47 AEST
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 6 days ago. Sep 12, 2019 - 10:14 AEST
Identified
The support group are in the process of applying a fix. We will provide an update when a resolution has been confirmed.
Posted 7 days ago. Sep 11, 2019 - 15:50 AEST
Investigating
We're currently experiencing some problems with the Cadastral Records Enquiry service whereby Cadastral Feature updates have not been delivered since 5th September.

The relevant support group is investigating and we will return with an update as the situation develops.
Posted 7 days ago. Sep 11, 2019 - 12:52 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).