Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 2 months ago. Jan 08, 2019 - 17:52 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 2 months ago. Jan 08, 2019 - 14:42 AEDT
Update
The issue with the Cadastral Records Enquiry service is ongoing. Our technical team are continuing to investigate and have engaged the relevant support group to assist with investigations.
Posted 2 months ago. Jan 08, 2019 - 12:26 AEDT
Investigating
We're currently experiencing degradation of the Cadastral Records Enquiry service. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted 2 months ago. Jan 08, 2019 - 11:31 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).