Cadastral Records Enquiry
Incident Report for NSW LRS
Resolved
The incident relating to Cadastral Records Enquiry is now resolved. NSW LRS apologies for the inconvenience caused by the system disruption.
Posted Dec 04, 2017 - 12:11 AEDT
Monitoring
Access to the Cadastral Records Enquiry has been restored. NSW LRS will continue to monitor the issue to ensure system integrity.
Posted Dec 04, 2017 - 11:21 AEDT
Update
We're currently experiencing some problems with the Cadastral Records Enquiry service due to a service provided by one of our service providers. We are working with our service provider to resolve the issue.
Posted Dec 04, 2017 - 11:16 AEDT
Investigating
NSW LRS are currently experiencing some problems with the Cadastral Records Enquiry service. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Dec 04, 2017 - 10:57 AEDT