Intermittent eCommerce & POS transaction failures
Incident Report for NSW LRS
Resolved
The incident relating to intermittent eCommerce & POS transaction failures is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 10, 2018 - 12:29 AEDT
Monitoring
The issue with intermittent failures of eCommerce & POS transactions has been rectified. We will continue to monitor the issue to ensure system integrity.
Posted Dec 10, 2018 - 09:54 AEDT
Investigating
We're currently experiencing intermittent failures of eCommerce & POS transactions. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Dec 10, 2018 - 09:05 AEDT
This incident affected: NSW LRS Online Portal Service (eCommerce).