Online Portal degraded - CRE service degraded
Incident Report for NSW LRS
Resolved
The incident relating to CRE searches is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Aug 08, 2018 - 17:29 AEST
Monitoring
The CRE search service via NSW LRS Online has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Aug 08, 2018 - 14:01 AEST
Update
Our technical team are continuing to investigate the issue with CRE searches via the NSW LRS Online Portal. We have engaged our support vendor to assist with investigations and will provide an update when one is available.
Posted Aug 08, 2018 - 11:47 AEST
Investigating
We're currently experiencing some problems with CRE searches via the NSW LRS Online Portal. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Aug 08, 2018 - 10:47 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).