ePlan issues
Incident Report for NSW LRS
Resolved
The incident relating to ePlan lodgements is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 13, 2018 - 14:26 AEDT
Monitoring
ePlan services have been restored. We will continue to monitor the issue to ensure system integrity.
Posted Dec 13, 2018 - 09:19 AEDT
Update
The issues with ePlan lodgements are ongoing and our technical team are continuing to investigate.
Posted Dec 12, 2018 - 21:48 AEDT
Investigating
We're currently experiencing issues with ePlan services, including re-lodgements. Our technical team is investigating and we will provide further updates when they are available.
Posted Dec 12, 2018 - 16:52 AEDT