Street Address & Reverse Street Address search services are unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the street address and reverse street address inquiry services is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Sep 17, 2019 - 13:15 AEST
Monitoring
The street address and reverse street address inquiry services have been restored. We will continue to monitor the issue to ensure system integrity.
Posted Sep 17, 2019 - 11:33 AEST
Investigating
We're currently experiencing an issue with street address and reverse street address inquiries. The relevant third party is investigating and we will provide further updates as the situation develops.
Posted Sep 17, 2019 - 10:00 AEST
This incident affected: Information Broker Services (Addressing Services) and NSW LRS Online Portal Service (Street Address searches).