Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
A fix has been implemented and we are monitoring performance
Posted Feb 16, 2021 - 15:18 AEDT
Monitoring
A fix has been implemented and we are still facing intermittent performance degradation. We will keep monitoring the results.
Posted Feb 16, 2021 - 15:14 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team have engaged our third party service provider and we will return with an update as the situation develops.
Posted Feb 16, 2021 - 12:47 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).