Multiple production services are unavailable
Incident Report for NSW LRS
Resolved
NSW LRS services have recovered and the incident is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Nov 26, 2019 - 15:49 AEDT
Monitoring
NSW LRS services are now recovering. We will continue to monitor the issue to ensure system integrity.
Posted Nov 26, 2019 - 13:41 AEDT
Identified
Services are still unavailable. It has been confirmed the cause is due to an external service outage. We will provide an update when services have been restored.
Posted Nov 26, 2019 - 12:53 AEDT
Investigating
We're currently experiencing an issue with multiple production services including ITS, DIIMS, Online Portal & SAP. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Nov 26, 2019 - 12:44 AEDT
This incident affected: Information Broker Services (VPN, API Service, ITS Services, DIIMS Services, Addressing Services), NSW LRS Websites (NSW LRS Website, RG Directions Website), eConveyancing Services (Secure Web Services, ITS Services), and NSW LRS Online Portal Service (Electronic Plan Lodgment Service (ePlan), Document Delivery Services (DeX), ITS Services, DIIMS Services, eCommerce, Portal Access, Cadastral Records Enquiry, HLRV, NOS Enquiry, Street Address searches).