Cadastral Records Enquiry (CRE) Search Issue

Incident Report for NSW LRS

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 15:39 AEDT

Monitoring

The CRE search service has resumed, and we will continue to monitor it.
Posted Jan 07, 2026 - 09:50 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2026 - 09:18 AEDT

Investigating

The Cadastral Records Enquiry search service is currently experiencing issues. CRE Maps and Image request may not be returning the search document.
Posted Jan 07, 2026 - 09:12 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).