Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Nov 26, 2019 - 15:50 AEDT
Update
Third party investigations are ongoing. The Cadastral Records Enquiry service remains in a degraded state however most searches appear to be completing successfully. We will return with an update as the situation develops.
Posted Nov 25, 2019 - 15:24 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team has reached out to the third party for support. We will return with an update as the situation develops.
Posted Nov 25, 2019 - 11:31 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).