Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Sep 25, 2019 - 08:49 AEST
Monitoring
The third party has implemented a fix and will confirm that the missing data is available in the morning. We will provide an update when resolution has been confirmed.
Posted Sep 24, 2019 - 16:45 AEST
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service whereby parcels created since 20th September are unavailable for view or interrogation.

The relevant support group has been engaged and we will return with an update as the situation develops.
Posted Sep 24, 2019 - 13:09 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).