Payment services unavailable on Online Portal
Incident Report for NSW LRS
Resolved
The incident relating to payment services is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Oct 07, 2020 - 13:21 AEDT
Monitoring
Payment services have been restored. We will continue to monitor the issue to ensure system integrity.
Posted Oct 07, 2020 - 11:16 AEDT
Investigating
We're currently experiencing an issue with payment services on the Online Portal. Our technical team is investigating and we will return with an update as the situation develops.
Posted Oct 07, 2020 - 10:34 AEDT
This incident affected: NSW LRS Online Portal Service (Electronic Plan Lodgment Service (ePlan), eCommerce).