Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 8 months ago. Jan 31, 2019 - 08:31 AEDT
Monitoring
Images on Cadastral Records Enquiry results are now displaying. We will continue to monitor the issue to ensure system integrity.
Posted 8 months ago. Jan 30, 2019 - 17:22 AEDT
Investigating
We're currently experiencing degradation of the Cadastral Records Enquiry service due to images not loading in search results. Our technical team have engaged the relevant support group to investigate the issue further.
Posted 8 months ago. Jan 30, 2019 - 10:29 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).