Cadastral Records Enquiry (CRE) Search Performance Issues

Incident Report for NSW LRS

Resolved

CRE Map service restored.
Posted Jan 09, 2026 - 13:50 AEDT

Monitoring

The 3rd party technical team advised that the CRE search service has resumed, and we will continue to monitor it.
Posted Jan 09, 2026 - 10:25 AEDT

Identified

Due to technical issues at the 3rd party service, CRE Maps and Image request may not be returning the search documents.

The 3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Jan 09, 2026 - 08:58 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).