Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Apr 28, 2020 - 16:00 AEST
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Apr 28, 2020 - 13:29 AEST
Investigating
The Cadastral Records Enquiry service has become unavailable again. Our technical team has re-engaged the third party to investigate and we will return with an update as the situation develops.
Posted Apr 28, 2020 - 11:06 AEST
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Apr 28, 2020 - 10:29 AEST
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service due to a third party fault. Our technical team is monitoring the situation and we will return with an update as the situation develops.
Posted Apr 28, 2020 - 09:43 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).