The Cadastral Records Enquiry (CRE) search is currently unavailable.
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Oct 12, 2021 - 19:44 AEDT
Identified
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team have engaged our third-party service provider and we will return with an update as the situation develops.
Posted Oct 12, 2021 - 17:41 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).