Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Jan 17, 2020 - 15:58 AEDT
Update
Access to the Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Jan 17, 2020 - 14:33 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service due to a third party service outage. Our technical team has engaged the third party and we will return with an update as the situation develops.
Posted Jan 17, 2020 - 13:24 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).