Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 18:14 AEST
Monitoring
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team have engaged our third party service provider and we will return with an update as the situation develops.

NSW LRS recommend CRE searches be conducted before 10:00 and after 15:30 weekdays to improve chances of a successful request.
Posted Sep 28, 2020 - 15:26 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2020 - 12:23 AEST
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team have engaged our third party service provider and we will return with an update as the situation develops.

NSW LRS recommend CRE searches be conducted before 10:00 and after 15:30 weekdays to improve chances of a successful request.
Posted Sep 28, 2020 - 12:06 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).