Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 8 months ago. Feb 01, 2019 - 18:27 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 8 months ago. Feb 01, 2019 - 15:34 AEDT
Identified
The Cadastral Records Enquiry service is currently unavailable due to a third party provider outage. The provider is investigating the issue and we will provide an update when one is available.
Posted 8 months ago. Feb 01, 2019 - 13:42 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).