Cadastral Records Enquiry (CRE) Search Not Returning PDF

Incident Report for NSW LRS

Resolved

We were experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request were intermittently unavailable.

This issue has been resolved.
Posted Nov 21, 2023 - 08:00 AEDT

Monitoring

We were experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request were intermittently unavailable.

The CRE search and CRV related issues are restoring, and we are currently monitoring the services while they are completely restored.
Posted Nov 20, 2023 - 16:38 AEDT

Update

We're currently experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request is intermittently unavailable.

Our technical team has identified the issue and remediation actions are underway

We will provide an update when a resolution has been implemented.
Posted Nov 20, 2023 - 12:54 AEDT

Identified

We're currently experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request is intermittently unavailable.

Our technical team has identified the issue and are now in the process of resolving the issue.

We will provide an update when a resolution has been implemented.
Posted Nov 17, 2023 - 23:41 AEDT

Update

We're currently experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request is intermittently unavailable.

Our technical team is still working towards the fix.
Posted Nov 17, 2023 - 13:02 AEDT

Investigating

We're currently experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request is intermittently unavailable.

Our technical team currently working on it and we will return with an update as the situation develops.
Posted Nov 17, 2023 - 11:08 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).