Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Sep 25, 2020 - 18:27 AEST
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Sep 25, 2020 - 18:00 AEST
Update
Our technical team have engaged our third party service provider and we will return with an update as the situation develops.
Posted Sep 25, 2020 - 17:17 AEST
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team is investigating and we will return with an update in 60 minutes, or as the situation develops.
Posted Sep 25, 2020 - 15:52 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).