The search functionality in HLRV is intermittently unavailable

Incident Report for NSW LRS

Resolved

The incident relating to the search functionality in HLRV is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Oct 14, 2021 - 15:29 AEDT

Identified

We're currently experiencing intermittent issue with HLRV searches, our technical team are now in the process of resolving the issue. We will provide an update when a resolution has been implemented.
Posted Oct 14, 2021 - 11:51 AEDT
This incident affected: NSW LRS Online Portal Service (HLRV).