Issue with retrieving images from DIIMS
Incident Report for NSW LRS
Resolved
The issue has now been resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Jun 11, 2021 - 21:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 10:01 AEST
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 09:36 AEST
This incident affected: Information Broker Services (DIIMS Services) and NSW LRS Online Portal Service (DIIMS Services).