Portal and Information Broker DIIMS intermittent issues
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted May 05, 2021 - 16:35 AEST
Monitoring
We are monitoring intermittent issues with Portal and Information Broker DIIMS services
Posted May 04, 2021 - 14:19 AEST
This incident affected: NSW LRS Online Portal Service (DIIMS Services) and Information Broker Services (DIIMS Services).