Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 4 months ago. Feb 13, 2019 - 12:29 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 4 months ago. Feb 13, 2019 - 07:34 AEDT
Investigating
We're currently experiencing issues with the Cadastral Records Enquiry service. Our technical team have engaged the relevant support group to investigate further.
Posted 5 months ago. Feb 12, 2019 - 12:49 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).