Cadastral Records Enquiry (CRE) Search Issue

Incident Report for NSW LRS

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 11:09 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2025 - 06:56 AEST

Investigating

The Cadastral Records Enquiry search service is currently experiencing issues. CRE Maps and Image request may not be returning the search document.

Our third-party service provider is working on resolving the issue and we will provide updates as the situation progresses.
Posted Sep 12, 2025 - 14:11 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).