Cadastral Records Enquiry service degraded
Incident Report for NSW LRS
Resolved
The incident relating to CRE presenting empty images is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted May 11, 2018 - 08:29 AEST
Monitoring
The issue with CRE presenting empty images has been resolved. We will continue to monitor the issue to ensure system integrity.
Posted May 10, 2018 - 15:54 AEST
Update
The issue with CRE presenting empty images is still under investigation by the service provider. We will provide an update as the situation develops.
Posted May 10, 2018 - 14:17 AEST
Investigating
We're currently experiencing some problems with CRE presenting empty images. Our technical team has raised the issue with the relevant service provider and we will return with an update as the situation develops.
Posted May 10, 2018 - 11:49 AEST