Street Address & Reversed Street Address Searches Outage
Incident Report for NSW LRS
Resolved
Work around with government agencies’ physical fibre network issues have been put into place.

NSW LRS street address & reversed street address search functionalities have now been restored and are now available.

We sincerely apologise for the inconvenience caused.
Posted Dec 24, 2019 - 11:52 AEDT
Investigating
NSW LRS is currently experiencing an outage to street address & reversed street address searches due to current bush fires which impacting our government agencies’ physical fibre network. The telecommunication provider is investigating the issue, however there is no current timeframe around a resolution.

Status updates will be provided and broadcasted on this page accordingly as soon as received from the impacted government agency.

We sincerely apologise for the inconvenience caused by this outage.
Posted Dec 23, 2019 - 11:52 AEDT
This incident affected: NSW LRS Online Portal Service (Street Address searches).