Security Certificate warning on NSW LRS Online Portal
Incident Report for NSW LRS
Resolved
No issues have been reported since the new certificates were applied. NSW LRS apologises for any inconvenience caused by this issue.
Posted Dec 06, 2018 - 16:11 AEDT
Monitoring
New certificates have been applied successfully and no issues have been reported. We will continue to monitor the issue over the course of today to ensure any issues are addressed promptly.
Posted Dec 06, 2018 - 09:05 AEDT
Update
New certificates have been provided by the certificate vendor. Our technical team are currently planning to apply the certificates on 05/12/2018 at 8:30 PM.

Please note that the security of the NSW LRS Online Portal and associated services is not impacted.
Posted Nov 26, 2018 - 10:06 AEDT
Update
The security certificate warning being received by some users when accessing the NSW LRS Online Portal is known to occur on Google Chrome v70 or above and Mozilla Firefox v63. The warning may also be received on all recent versions or updates of most web browsers including Safari, Internet Explorer and Edge. Our technical team is still working with the certificate vendor to rectify the issue.

Please note that the security of the NSW LRS Online Portal and associated services is not impacted.
Posted Nov 19, 2018 - 09:36 AEDT
Identified
A security certificate warning is being received by some users when accessing the NSW LRS Online Portal using Google Chrome version 70 or above. The cause of the issue is known and our technical team is working with the certificate vendor to rectify it. An update will be provided when a resolution has been implemented.

Please note that the security of the NSW LRS Online Portal and associated services is not impacted.
Posted Nov 14, 2018 - 10:02 AEDT
This incident affected: NSW LRS Online Portal Service (Portal Access).