Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service I s now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 6 months ago. Feb 15, 2019 - 06:51 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 6 months ago. Feb 14, 2019 - 16:36 AEDT
Investigating
We're currently experiencing issues with the Cadastral Records Enquiry service. Our technical team have engaged the relevant support group to investigate further.
Posted 6 months ago. Feb 14, 2019 - 15:40 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).