Issue with retrieving images from DIIMS
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 14:32 AEST
Update
DIIMS services experiencing intermittent performance degradation. We are monitoring the incident.
Posted Jun 21, 2021 - 07:45 AEST
Update
DIIMS services experiencing intermittent performance degradation. We are monitoring the incident.
Posted Jun 21, 2021 - 07:44 AEST
Update
DIIMS services experiencing intermittent performance degradation. We are monitoring the incident.
Posted Jun 18, 2021 - 10:15 AEST
Monitoring
DIIMS services experiencing intermittent performance degradation. We are monitoring the incident.
Posted Jun 15, 2021 - 11:23 AEST
This incident affected: Information Broker Services (DIIMS Services) and NSW LRS Online Portal Service (DIIMS Services).