PPN in ePlan
Incident Report for NSW LRS
Resolved
The incident relating to PPN creation in ePlan is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Jun 29, 2022 - 12:07 AEST
Update
NSW LRS is continuing to investigate the issue. As a workaround, please send an e-mail to eplan@nswlrs.com.au with a screenshot of the summary screen for assistance in creating a PPN.

We will provide an update when a resolution has been implemented.
Posted Jun 21, 2022 - 17:20 AEST
Identified
NSW LRS is continuing to investigate the issue. A workaround is available.

We will provide an update when a resolution has been implemented.
Posted Jun 20, 2022 - 17:33 AEST
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 14:44 AEST
Investigating
We're currently experiencing an issue regarding creating a PPN in ePlan. Our technical team is investigating and we will return with an update in 60 minutes, or as the situation develops.
Posted Jun 20, 2022 - 13:20 AEST
This incident affected: NSW LRS Online Portal Service (Electronic Plan Lodgment Service (ePlan)).