Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 17:06 AEST
Identified
The issue has been identified and a fix is being implemented by our third party service provider
Posted Jul 02, 2021 - 15:47 AEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 14:39 AEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 13:13 AEST
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team have engaged our third party service provider and we will return with an update as the situation develops.
Posted Jul 02, 2021 - 09:03 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).