Intermittent issues with access to Online Portal
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted May 19, 2021 - 13:37 AEST
Monitoring
A fix has been implemented and we are monitoring.
Posted May 14, 2021 - 10:14 AEST
Investigating
We are currently investigating the issue.
Posted May 14, 2021 - 08:15 AEST
This incident affected: NSW LRS Online Portal Service (Electronic Plan Lodgment Service (ePlan), Document Delivery Services (DeX), ITS Services, DIIMS Services, eCommerce, Portal Access, Cadastral Records Enquiry, HLRV, NOS Enquiry, Street Address searches).