The Cadastral Records Enquiry (CRE) search is currently unavailable.
Incident Report for NSW LRS
Resolved
The incident relating to Cadastral Records Enquiry (CRE) search is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Oct 19, 2021 - 19:34 AEDT
Identified
We are currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team are now in the process of resolving the issue. We will provide an update when a resolution has been implemented.
Posted Oct 19, 2021 - 18:35 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).