Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 3 months ago. Mar 19, 2019 - 09:52 AEDT
Monitoring
Cadastral Records Enquiry service performance is no longer degraded. We will continue to monitor the issue to ensure system integrity.
Posted 3 months ago. Mar 19, 2019 - 08:19 AEDT
Update
The Cadastral Records Enquiry service is functioning however performance is degraded. Our technical team is continuing to investigate the issue.
Posted 3 months ago. Mar 18, 2019 - 14:04 AEDT
Investigating
The Cadastral Records Enquiry service has stopped working again. The support group has been re-engaged to investigate.
Posted 3 months ago. Mar 18, 2019 - 12:24 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 3 months ago. Mar 18, 2019 - 10:56 AEDT
Investigating
We're currently experiencing issues with the Cadastral Records Enquiry service. Our technical team has engaged the relevant support group to investigate further and will return with an update as the situation develops.
Posted 3 months ago. Mar 18, 2019 - 09:25 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).