The Registrar General’s Guidelines (RG’s Guidelines) page is intermittently unavailable.
Incident Report for NSW LRS
Resolved
The incident relating to the Registrar General’s Guidelines (RG’s Guidelines) page is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted May 02, 2022 - 13:22 AEST
Investigating
We're currently experiencing an intermittent issue with The Registrar General’s Guidelines (RG’s Guidelines) page. Our technical team is investigating and we will return with an update as the situation develops.

Please note that the NSW LRS Online Portal is not affected.
Posted May 02, 2022 - 10:02 AEST