Intermittent online invoice payment services issue

Incident Report for NSW LRS

Resolved

No further issues have been reported within the monitoring period
Posted Jan 22, 2026 - 17:17 AEDT

Monitoring

The online invoice payment services restored and running as normal. We will continue to monitor.
Posted Jan 22, 2026 - 12:24 AEDT

Identified

We are currently experiencing an issue with the online invoice payment service on LRS Connect and LRS Online.

Our technical team is actively working to resolve the issue.
Posted Jan 22, 2026 - 10:15 AEDT
This incident affected: NSW LRS Online Portal Service (eCommerce).