Customers cannot pay invoices on the NSW LRS Online Portal
Incident Report for NSW LRS
Resolved
The incident relating to processing payments via the NSW LRS Online Portal is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Jan 09, 2020 - 15:04 AEDT
Monitoring
The issue related to processing payments via the NSW LRS Online Portal has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Jan 09, 2020 - 11:44 AEDT
Investigating
We're currently experiencing an issue with processing payments via the NSW LRS Online Portal. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Jan 09, 2020 - 10:39 AEDT
This incident affected: NSW LRS Online Portal Service (Electronic Plan Lodgment Service (ePlan), eCommerce).