Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 3 months ago. Apr 03, 2019 - 16:14 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted 3 months ago. Apr 03, 2019 - 14:26 AEDT
Update
The support group are currently investigating the issue with the Cadastral Records Enquiry service. We will return with an update in 60 minutes, or as the situation develops.
Posted 3 months ago. Apr 03, 2019 - 13:36 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team has engaged the relevant support group to investigate further. We will return with an update in 60 minutes, or as the situation develops.
Posted 3 months ago. Apr 03, 2019 - 12:35 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).