Payment services unavailable on Online Portal
Incident Report for NSW LRS
Resolved
The online payment service is now resolved.
Posted Jun 04, 2024 - 16:18 AEST
Update
We identified the issue is intermittent. We are continuing to investigate the issue and we will return with an update as the situation develops.
Posted Jun 04, 2024 - 14:33 AEST
Identified
We are currently experiencing an issue with payment services on the Online Portal. Our technical team is investigating, and we will return with an update as the situation develops.
Posted Jun 04, 2024 - 12:20 AEST
This incident affected: NSW LRS Online Portal Service (eCommerce).