We are currently investigating an issue impacting Cadastral Records Enquiry service and HLRV.
Incident Report for NSW LRS
Resolved
The incident relating to Cadastral Records Enquiry service and HLRV is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 07, 2021 - 10:56 AEDT
Investigating
Our technical team have engaged our third-party service provider, who are currently investigating the issue. We will return with an update as the situation develops.
Posted Dec 07, 2021 - 08:55 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry, HLRV).