Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Nov 28, 2019 - 13:03 AEDT
Monitoring
The Cadastral Records Enquiry service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Nov 28, 2019 - 10:58 AEDT
Update
The third party are still diagnosing the issue. We will return with an update as the situation develops.
Posted Nov 28, 2019 - 09:49 AEDT
Investigating
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our technical team has reached out to the third party for support. We will return with an update as the situation develops.
Posted Nov 28, 2019 - 08:41 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).