The Cadastral Records Enquiry (CRE) search is currently unavailable.
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 15, 2021 - 08:48 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 13:20 AEDT
Identified
We're currently experiencing an issue with the Cadastral Records Enquiry service. Our third-party service provider is currently working on resolving the issue. We will return with an update as the situation develops.
Posted Dec 13, 2021 - 17:08 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).