We are currently experiencing an issue with loading and obtaining images of documents in the Online Portal.
Incident Report for NSW LRS
Resolved
The incident relating to loading and obtaining images and documents in the Online Portal is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Nov 16, 2021 - 14:04 AEDT
Identified
We are currently experiencing an issue with loading and obtaining images of documents in the Online Portal. Our technical team are now in the process of resolving the issue. We will provide an update when a resolution has been implemented.
Posted Nov 16, 2021 - 13:03 AEDT
This incident affected: NSW LRS Online Portal Service (Document Delivery Services (DeX), DIIMS Services) and Information Broker Services (DIIMS Services).