Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2024 - 07:00 AEST
Scheduled
NSW LRS will be performing system maintenance between the times specified below:
Start Time: Saturday 14/09/2024 07:00 AM End Time: Saturday 14/09/2024 23:55 PM
NSW LRS products and services will be unavailable during this period, including; - NSW Online Portal Services - Information Broker Services - NSW LRS Websites - NSW LRS Connect
Posted Aug 30, 2024 - 12:10 AEST
This scheduled maintenance affected: eConveyancing Services (Secure Web Services, ITS Services), Information Broker Services (VPN, API Service, ITS Services, DIIMS Services, Addressing Services), NSW LRS Connect (NSW LRS connect), and NSW LRS Online Portal Service (Document Delivery Services (DeX), ITS Services, DIIMS Services, eCommerce, Portal Access, Cadastral Records Enquiry, HLRV, NOS Enquiry, Street Address searches).