Payment services interruption on Online Portal

Incident Report for NSW LRS

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 16:34 AEDT

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 15:52 AEDT

Investigating

We are currently experiencing an issue with payment services on the Online Portal. The issue is being investigated by our 3rd party service provider and we will return with an update as the situation develops.
Posted Feb 13, 2025 - 15:51 AEDT
This incident affected: NSW LRS Online Portal Service (eCommerce).